projekte:equinox19_1setup

Equinox 19.1 LED Setup

  • 1192 LEDS
  • 2x 5V/40A Netzteile
  • sound controlled show

Fehler: Ein Strip ist immer wieder ziemlich hell hängen geblieben.

Lösung: Ich hatte den Fehler auf der Equinox noch gefunden, warum der eine ESP immer wieder ausstieg. Das lag tatsächlich am Spannungsabfall in dem Strip, wenn viele LEDs viel hell waren. Dann kamen keine 5 V mehr am ESP an und der stand. Die LEDs sind dann, da sie kein Signal mehr bekommen so an geblieben. Hab das mit einem Lautsprecherkabel, dass ich nochmal extra an den ESP geführt habe, gefixt. :) Lessons Learned; 5m mit 300 LED sind zu lang, wenn genügend an hell sind. Bei dem anderen Strip hat das aber funktioniert. Scheint also auch mit Qualitätsunterschieden zusammenzuhängen. Zukünftig sollte die Einspeisung also entweder auf der Seite passieren, auf der der ESP hängt oder in der Mitte des Strips.

Die einzelnen Strips wurden jeweils von einem ESP8266 angesteuert, der seine Daten wiederum über WLAN empfing. Ein Laptop, in den der Masterausgang aus dem Mischpult angeschlossen war, analysierte das Audiosignal und sendete die Visualisierung per UDP an die ESP8266 Controller.

Bis auf eine kleine Änderung habe ich das nicht selber geschrieben sondern die Software von scottlawsonbc verwendet.

Repo: https://github.com/scottlawsonbc/audio-reactive-led-strip

PullRequest: #201

Infrastruktur

AP Eingang

10.140.20.5
Channel 7
Equinox_guest

AP Bar Lounge

10.140.20.6
Channel 7
Equinox_guest
  • projekte/equinox19_1setup.txt
  • Zuletzt geändert: 2020/10/18 14:01
  • (Externe Bearbeitung)